<!DOCTYPE html>
<!-- jsn_solid_pro 2.0.2 -->
<html lang="en-gb" dir="ltr">
<head>
		<base href="http://www.observer.ug/news-headlines/47011-3-lecturers-15-students-arrested-over-kabale-university-strike" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="University strike, strikes" />
	<meta name="author" content="URN" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>3 lecturers, 15 students arrested over Kabale varsity strike</title>
	<link href="/component/jcomments/feed/com_content/47011" rel="alternate" type="application/rss+xml" title="3 lecturers, 15 students arrested over Kabale varsity strike" />
	<link href="/templates/jsn_solid_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=3002" type="text/css" />
	<link rel="stylesheet" href="http://www.observer.ug/plugins/content/fastsocialshare/style/style.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
	<link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
	<link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/print.css" type="text/css" media="Print" />
	<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/template.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/template_pro.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/colors/blue.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/styles/business.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/layouts/jsn_mobile.css" type="text/css" />
	<link rel="stylesheet" href="/templates/jsn_solid_pro/css/observer.css" type="text/css" />
	<link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
	<link rel="stylesheet" href="http://www.observer.ug/modules/mod_news_pro_gk5/interface/css/style.css" type="text/css" />
	<link rel="stylesheet" href="http://www.observer.ug/modules/mod_socialmedialinksgenius/style.css" type="text/css" />
	<style type="text/css">
	div.jsn-modulecontainer ul.menu-mainmenu ul,
	div.jsn-modulecontainer ul.menu-mainmenu ul li {
		width: 200px;
	}
	div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		margin-left: 199px;
	}
	#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		margin-right: 199px;
		margin-left : auto
	}
	div.jsn-modulecontainer ul.menu-sidemenu ul,
	div.jsn-modulecontainer ul.menu-sidemenu ul li {
		width: 200px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -200px;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -200px;
		right: auto;
	}
	div.jsn-modulecontainer ul.menu-sidemenu ul ul {
		margin-left: 201px;
	}
	#jsn-mobileswitch {
		position: absolute;
		right: 10px;
		top: -30px;
	}
	</style>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
	<script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
	<script src="/templates/jsn_solid_pro/js/jsn_template.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script src="http://www.observer.ug/modules/mod_news_pro_gk5/interface/scripts/engine.mootools.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ $(".dropdown-toggle").dropdown(); });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_solid_pro_",
					templatePath			: "/templates/jsn_solid_pro",
					enableRTL				: 0,
					enableGotopLink			: 0,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 0,
					responsiveLayout		: ["mobile"]
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1002759/Observer_728x90', [728, 90], 'div-gpt-ad-1431940415278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
	</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-business jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-257">
<div id="jsn-master_inner">
	<a name="top" id="top"></a>
		<div id="jsn-page" class="container">
			<div id="jsn-pos-stick-lefttop">
			<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">


</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/63" target="_blank"
							title="VICTORIA UNIVERSITY">
							<img
								src="http://www.observer.ug/images/banners/Victoria-Banner.gif"
								alt="VICTORIA UNIVERSITY"
								width ="113"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
		</div>
			<div id="jsn-pos-stick-righttop">
			<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/61" target="_blank"
							title="Shell Uganda (2)">
							<img
								src="http://www.observer.ug/images/banners/Shell-Uganda-fuel.gif"
								alt="Shell Uganda (2)"
								width ="113"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
		</div>
			<div id="jsn-header" class="row-fluid">
			<div id="jsn-logo" class="pull-left">
			<a href="/index.php" title="The Observer - Taking You Deeper"><img src="/templates/jsn_solid_pro/images/colors/blue/logo.png" alt="The Observer - Taking You Deeper" id="jsn-logo-desktop" /></a>			</div>
			<div id="jsn-headerright" class="pull-right">
							<div id="jsn-pos-top" class="pull-left">
					<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<!-- /1002759/Observer_728x90 -->
<div class='hidden-phone'>
<div id='div-gpt-ad-1431940415278-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431940415278-0'); });
</script>
</div>
</div>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
					<div class="clearbreak"></div>
				</div>
						</div>
		</div>
					<div id="jsn-menu"><div id="jsn-menu_inner"><div id="jsn-menu_inner1">
							<div id="jsn-pos-mainmenu">
					<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle">Menu</span>
<ul class="menu-mainmenu menu-iconmenu menu-richmenu">
<li  class="first jsn-icon-home"><a class="jsn-nodescription" href="/" >
	<span>
		News	</span>
</a></li><li ><a class="jsn-nodescription" href="/business" >
	<span>
		Business	</span>
</a></li><li ><a class="jsn-nodescription" href="/education" >
	<span>
		Education	</span>
</a></li><li ><a class="jsn-nodescription" href="/lifestyle" >
	<span>
		Lifestyle	</span>
</a></li><li ><a class="jsn-nodescription" href="/viewpoint" >
	<span>
		View Point	</span>
</a></li><li ><a class="jsn-nodescription" href="/sports" >
	<span>
		Sports	</span>
</a></li><li ><a class="jsn-nodescription" href="/jobs-and-tenders-sp-618212673" >
	<span>
		Jobs & Tenders	</span>
</a></li><li ><a class="jsn-nodescription" href="/contact-us-sp-1905313726" >
	<span>
		Contacts	</span>
</a></li><li ><a class="jsn-nodescription" href="/sign-in" >
	<span>
		Sign In	</span>
</a></li><li  class="last"><a class="jsn-nodescription" href="/search" >
	<span>
		Search	</span>
</a></li></ul></div></div></div>
				</div>
										<div id="jsn-pos-toolbar">
					<div class="obs-social jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div style=""><div class="bookmark" style="text-align: center "><div> <div style="float: left; z-index:1000;"><a rel="nofollow" href="https://www.facebook.com/ugandaobserver" target="_blank"><img style="opacity:1.0;
filter:alpha(opacity=100); width: 32px; height: 32px; margin:2px;" src="http://www.observer.ug/modules/mod_socialmedialinksgenius/icons/facebook.png" alt="Facebook" title="Join us on Facebook" /></a></div><div style="float: left; z-index:1000;"><a rel="nofollow" href="https://www.twitter.com/observerug" target="_blank"><img style="opacity:1.0;
filter:alpha(opacity=100); width: 32px; height: 32px; margin:2px;" src="http://www.observer.ug/modules/mod_socialmedialinksgenius/icons/twitter.png" alt="Twitter" title="Join us on Twitter" /></a></div><div style="clear: both;"></div></div></div></div>
<div class="clr"></div></div></div></div>
				</div>
			            <div class="clearbreak"></div>
			</div></div></div>
				<div id="jsn-body">
					<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
													<div id="jsn-maincontent" class="span8 order1  row-fluid">
														<div id="jsn-centercol" class="span12 order1 ">
															<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
																	<div id="jsn-mainbody">
													<div id="system-message-container">
	</div>

													<div class="item-page">
	
		<div class="page-header">
		<h2>
															3 lecturers, 15 students arrested over Kabale varsity strike									</h2>
			
												Written by URN				
					</div>
		<div class="jsn-article-toolbar">
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

						
			
																<dd class="create">
						<span class="icon-calendar"></span> Created: 14 October 2016					</dd>
				
										</dl>
		</div>
							<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <i class="icon-cog"></i> <span class="caret"></span> </a>
								<ul class="dropdown-menu actions">
											<li class="print-icon"> <a href="/news-headlines/47011-3-lecturers-15-students-arrested-over-kabale-university-strike?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < 3 lecturers, 15 students arrested over Kabale varsity strike >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=jsn_solid_pro&amp;link=7d01df0638104eb9a71867b9da22ae559189770d" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
					<div class="clearfix"></div>
	</div>
		
								<figure class="pull-left"><img src="/images/Kabale-strike.jpg" alt="" />
<figcaption>The students</figcaption>
</figure>
<p style="text-align: justify;">Police is holding 18 people including 3 lecturers and 15 students for allegedly masterminding today’s strike at Kabale University.<br /><br />The lectures who were arrested are; Emmanuel Nkundizana, the chairperson for Kabale University academic staff, Annet Tusiime Mutatiina and Aidah Sunday. Some of the arrested students include, Nicholas Byonanebye, Jimmy Kabazi, George Kabinga, Clair Owayezu and Juan Musinguzi among others.<br /><br />The strike started when students attempted to attack the academic registrar. They wanted the registrar to explain why they have not had lectures since the beginning of the new semester on September 15. Lecturers at the same university have been protesting the failure by the university administration to clear their 8-month salary arrears.<br /><br />The students also attempted to raid the vice chancellor Prof Joy Kwesiga’s office saying he is not fit to be in office. The students were also protesting the sorry state of the university toilets.<br /><br />Police fired tear gas to disperse angry students. Moments later, they descended on Kabale district headquarters demanding the intervention of the resident district commissioner (RDC) into their issues from where they were arrested by anti-riot police and taken to Kabale police station.</p>
<p style="text-align: justify;">Henry Kisembo, a field force unit commander for Kabale district, says that they had no problem with the students expressing their grievances, but that they were becoming unmanageable.</p>
<p style="text-align: justify;">Prior to their arrests, Nicholas Byonanebye, one of the students said that they wanted the RDC to help them convey their dissatisfaction with the administration to President Museveni.<br /><br />Kigezi regional police spokesperson Elly Maate said the arrested individuals had defied orders to remain peaceful. Maate adds that police will remain deployed at the university until calm is restored.<br /><br />Kabale deputy RDC Denis Nzeirwe says that although students and lecturers have issues with the university administration, they have used wrong method of expression. He however adds that district officials will sit with the university administration to address the grievances.<br /><br />Kabale University deputy vice chancellor (academics), Allen Babugura, declined to comment on the matter. She is the only administrator who was at the university at the time of the incident.</p>
<p style="text-align: justify;">Sarah Ayebare, a student at the university accuses Prof Kwesiga of maladministration. She says that the university should refund their money since they are not ready to teach them.<br /> <br />“And it is now two months so far, I paid their tuition during the holidays but I don’t why they are just here. Even in holidays they refused to mark our exams…we no longer want her, she has mismanaged the funds with some of the administrators including the vice chancellor”, she said.</p> <div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl">    					<script>
							var loadAsyncDeferredFacebook = function() {
	                    		var d = document;
	                    		var s = 'script';
	                    		var id = 'facebook-jssdk';
				
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
							  	js = d.createElement(s); js.id = id;
							  	js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
							  	fjs.parentNode.insertBefore(js, fjs);
						  	};
					
						  	if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredFacebook, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredFacebook);
							else
						  		window.onload = loadAsyncDeferredFacebook;
                    	</script>
                <div class="fb-share-button" data-href="http://www.observer.ug/news-headlines/47011-3-lecturers-15-students-arrested-over-kabale-university-strike" data-layout="button_count"></div></div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="3 lecturers, 15 students arrested over Kabale varsity strike" data-count="horizontal" data-via="observerug" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone size="medium" href='http://www.observer.ug/news-headlines/47011-3-lecturers-15-students-arrested-over-kabale-university-strike'></g:plusone>
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.observer.ug/news-headlines/47011-3-lecturers-15-students-arrested-over-kabale-university-strike" data-counter="right"></script>
						</div><div class="fastsocialshare_clearer"></div></div>
	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/news-headlines/47010-3-chinese-nationals-killed-in-luweero-accident" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							
					<script type="text/javascript">
<!--
var jcomments=new JComments(47011, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<div class="comments-policy">Rules:<br />
- No abusive language<br />
- No unsubstantiated allegations<br />
- No incitement to ethnic, religious or sectarian hatred<br />
- No incitement to violence<br />
- No spam<br />
- No impersonating other people <br />
Offending comments will be deleted without notice.</div>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/19183" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="47011" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div> </div>

												</div>
																</div>
														</div> <!-- end centercol -->
													</div> <!-- end jsn-maincontent -->
													<div id="jsn-rightsidecontent" class="span4 order2 ">
									<div id="jsn-rightsidecontent_inner">
										<div id="jsn-pos-right">
											<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/56" target="_blank"
							title="AIRTEL UNLIMITED">
							<img
								src="http://www.observer.ug/images/banners/300x350-The-Observer-13th-october.gif"
								alt="AIRTEL UNLIMITED"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/59" target="_blank"
							title="UNAA">
							<img
								src="http://www.observer.ug/images/banners/2016_Ugandan_Diaspora_Event_GIF_AD_Banner.gif"
								alt="UNAA"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">


</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N192003.1960903OBSERVER/B8808879.137327852'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/64" target="_blank"
							title="Unicef">
							<img
								src="http://www.observer.ug/images/banners/Early-Childhood-Development.gif"
								alt="Unicef"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/55" target="_blank"
							title="NVA">
							<img
								src="http://www.observer.ug/images/banners/nva.jpg"
								alt="Ntinda View Apartments"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><h3 class="jsn-moduletitle">

    <span class="jsn-moduletitle_inner1">
        <span class="jsn-moduletitle_inner2">
            <span class="jsn-moduleicon">

                Related Stories

            </span>
        </span>
    </span>

</h3>
	<div class="nspMain lightbox-2" id="nsp-2004" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 0,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 5
			}">		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/education/46513-will-kiggundu-survive-the-unending-makerere-strikes" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Dr.-Muhammad-Kiggundu-refers-to-his-secretary-general-Louis-Kakinda2004_links.jpg" alt=" Will Kiggundu survive the unending Makerere strikes?" style=""  /></a><div><h4><a href="/education/46513-will-kiggundu-survive-the-unending-makerere-strikes" title=" Will Kiggundu survive the unending Makerere strikes?" target="_self"> Will Kiggundu survive the unending Makerere strikes?</a></h4><p>Last week, academic staff at Makerere University found themselves in a dilemma. Initially, some elected to go with the decision&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/education/46513-will-kiggundu-survive-the-unending-makerere-strikes">No comments</a></p></div></li>							
																											
							<li class="odd"><a href="/education/44865-kyambogo-deserves-a-break-from-crisis" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Kyambogo-university-students-lineup-for-services2004_links.jpg" alt="   Kyambogo deserves a break from crisis" style=""  /></a><div><h4><a href="/education/44865-kyambogo-deserves-a-break-from-crisis" title="   Kyambogo deserves a break from crisis" target="_self">   Kyambogo deserves a break from crisis</a></h4><p>Of all the universities in Uganda, only Kyambogo University started with almost all its structures in place.
When it started in&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 20 Jun 2016 | <a href="/education/44865-kyambogo-deserves-a-break-from-crisis">No comments</a></p></div></li>							
																											
							<li class="even"><a href="/education/46043-how-the-musevenis-ended-the-public-universities-strike" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/President-Museveni-talking-to-wife-Janet2004_links.jpg" alt="How the Musevenis ended the public universities strike " style=""  /></a><div><h4><a href="/education/46043-how-the-musevenis-ended-the-public-universities-strike" title="How the Musevenis ended the public universities strike " target="_self">How the Musevenis ended the public universities strike </a></h4><p>
It was planned as the strike to end all strikes. Two weeks ago, the non-teaching staff vowed not to return&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 22 Aug 2016 | <a href="/education/46043-how-the-musevenis-ended-the-public-universities-strike">1 comments</a></p></div></li>							
																											
							<li class="odd"><a href="/education/45024-makerere-proposes-new-fees-policy" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Makerere-students-protest-during-the-most-recent-fees-policy-42004_links.jpg" alt=" Makerere proposes new fees policy" style=""  /></a><div><h4><a href="/education/45024-makerere-proposes-new-fees-policy" title=" Makerere proposes new fees policy" target="_self"> Makerere proposes new fees policy</a></h4><p>Following a series of violent strikes by the students over what they called unfair fees policies, Makerere University administration has&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 27 Jun 2016 | <a href="/education/45024-makerere-proposes-new-fees-policy">1 comments</a></p></div></li>							
																											
							<li class="even"><a href="/education/44878-kyambogo-staff-students-yearning-for-unifying-new-vc" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Kyambogo-University-acting-vice-chancellor-Prof-Eli-Katunguka-Rwakishaya-addressing-the-press2004_links.jpg" alt="Kyambogo staff, students yearning for unifying new VC" style=""  /></a><div><h4><a href="/education/44878-kyambogo-staff-students-yearning-for-unifying-new-vc" title="Kyambogo staff, students yearning for unifying new VC" target="_self">Kyambogo staff, students yearning for unifying new VC</a></h4><p>Since its establishment in 2003, Kyambogo University has known turbulence due to strikes by students, academic and non-teaching staff. The&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 20 Jun 2016 | <a href="/education/44878-kyambogo-staff-students-yearning-for-unifying-new-vc">1 comments</a></p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
			</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Observer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1435360256358138"
     data-ad-slot="9369650192"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Observer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1435360256358138"
     data-ad-slot="9369650192"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
										</div>
									</div>
								</div>
									</div>
			</div>
		</div>
				

			<div id="jsn-footer">

<div style="font: 0px Trebuchet MS; color: #333;"><li><a href="http://www.vehiclefor.me">Vehiclefor.me</a></li></div>


<div style="font: 0px Trebuchet MS; color: #333;"><li><a href="http://resumecvexample.com" title="professional profile for resume">professional profile for resume</a></li></div>


				<div id="jsn-footermodules" class="jsn-modulescontainer jsn-modulescontainer1 row-fluid">
												<div id="jsn-pos-footer" class="span12">
							<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32667704-1', 'auto');
  ga('send', 'pageview');

</script></div></div></div>
							</div>


										<div class="clearbreak"></div>
				</div>
			</div>
			</div>
	
</div>
</body>
</html>