<!DOCTYPE html>
<!-- jsn_solid_pro 2.0.2 -->
<html lang="en-gb" dir="ltr">
<head>
	  <base href="http://www.observer.ug/news-headlines/46562-mp-among-s-rise-connections-leave-key-questions-unanswered" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="MPs, Parliament, committee on Commissions, Statutory Authorities and State Enterprises (Cosase)" />
  <meta name="author" content="Edris Kiggundu" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>MP Among’s rise, connections leave key questions unanswered</title>
  <link href="/component/jcomments/feed/com_content/46562" rel="alternate" type="application/rss+xml" title="MP Among’s rise, connections leave key questions unanswered" />
  <link href="/templates/jsn_solid_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=3002" type="text/css" />
  <link rel="stylesheet" href="http://www.observer.ug/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-responsive.min.css" type="text/css" />
  <link rel="stylesheet" href="/media/jui/css/bootstrap-extended.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jsntplframework/assets/3rd-party/bootstrap/css/bootstrap-responsive-frontend.min.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/print.css" type="text/css" media="Print" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/template_pro.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/colors/blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/styles/business.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/layouts/jsn_mobile.css" type="text/css" />
  <link rel="stylesheet" href="/templates/jsn_solid_pro/css/observer.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.observer.ug/modules/mod_news_pro_gk5/interface/css/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.observer.ug/modules/mod_socialmedialinksgenius/style.css" type="text/css" />
  <style type="text/css">
	div.jsn-modulecontainer ul.menu-mainmenu ul,
	div.jsn-modulecontainer ul.menu-mainmenu ul li {
		width: 200px;
	}
	div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		margin-left: 199px;
	}
	#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		margin-right: 199px;
		margin-left : auto
	}
	div.jsn-modulecontainer ul.menu-sidemenu ul,
	div.jsn-modulecontainer ul.menu-sidemenu ul li {
		width: 200px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -200px;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -200px;
		right: auto;
	}
	div.jsn-modulecontainer ul.menu-sidemenu ul ul {
		margin-left: 201px;
	}
	#jsn-mobileswitch {
		position: absolute;
		right: 10px;
		top: -30px;
	}
  </style>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
  <script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
  <script src="/templates/jsn_solid_pro/js/jsn_template.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="http://www.observer.ug/modules/mod_news_pro_gk5/interface/scripts/engine.mootools.js" type="text/javascript"></script>
  <script type="text/javascript">
(function($){
				$('.dropdown-toggle').dropdown();
				})(jQuery);jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_solid_pro_",
					templatePath			: "/templates/jsn_solid_pro",
					enableRTL				: 0,
					enableGotopLink			: 0,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 0,
					responsiveLayout		: ["mobile"]
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1002759/Observer_728x90', [728, 90], 'div-gpt-ad-1431940415278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  </script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-business jsn-color-blue jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-257">
<div id="jsn-master_inner">
	<a name="top" id="top"></a>
		<div id="jsn-page" class="container">
			<div id="jsn-pos-stick-lefttop">
			<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">


</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/63" target="_blank"
							title="VICTORIA UNIVERSITY">
							<img
								src="http://www.observer.ug/images/banners/Victoria-Banner.gif"
								alt="VICTORIA UNIVERSITY"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
		</div>
			<div id="jsn-pos-stick-righttop">
			<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/61" target="_blank"
							title="Shell Uganda (2)">
							<img
								src="http://www.observer.ug/images/banners/Shell-Uganda-fuel.gif"
								alt="Shell Uganda (2)"
								width ="150"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
		</div>
			<div id="jsn-header" class="row-fluid">
			<div id="jsn-logo" class="pull-left">
			<a href="/index.php" title="The Observer - Taking You Deeper"><img src="/templates/jsn_solid_pro/images/colors/blue/logo.png" alt="The Observer - Taking You Deeper" id="jsn-logo-desktop" /></a>			</div>
			<div id="jsn-headerright" class="pull-right">
							<div id="jsn-pos-top" class="pull-left">
					<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<!-- /1002759/Observer_728x90 -->
<div class='hidden-phone'>
<div id='div-gpt-ad-1431940415278-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431940415278-0'); });
</script>
</div>
</div>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
					<div class="clearbreak"></div>
				</div>
						</div>
		</div>
					<div id="jsn-menu"><div id="jsn-menu_inner"><div id="jsn-menu_inner1">
							<div id="jsn-pos-mainmenu">
					<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span class="jsn-menu-toggle">Menu</span>
<ul class="menu-mainmenu menu-iconmenu menu-richmenu">
<li  class="first jsn-icon-home"><a class="jsn-nodescription" href="/" >
	<span>
		News	</span>
</a></li><li ><a class="jsn-nodescription" href="/business" >
	<span>
		Business	</span>
</a></li><li ><a class="jsn-nodescription" href="/education" >
	<span>
		Education	</span>
</a></li><li ><a class="jsn-nodescription" href="/lifestyle" >
	<span>
		Lifestyle	</span>
</a></li><li ><a class="jsn-nodescription" href="/viewpoint" >
	<span>
		View Point	</span>
</a></li><li ><a class="jsn-nodescription" href="/sports" >
	<span>
		Sports	</span>
</a></li><li ><a class="jsn-nodescription" href="/contact-us-sp-1905313726" >
	<span>
		Contacts	</span>
</a></li><li ><a class="jsn-nodescription" href="/sign-in" >
	<span>
		Sign In	</span>
</a></li><li  class="last"><a class="jsn-nodescription" href="/search" >
	<span>
		Search	</span>
</a></li></ul></div></div></div>
				</div>
										<div id="jsn-pos-toolbar">
					<div class="obs-social jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div style=""><div class="bookmark" style="text-align: center "><div> <div style="float: left; z-index:1000;"><a rel="nofollow" href="https://www.facebook.com/ugandaobserver" target="_blank"><img style="opacity:1.0;
filter:alpha(opacity=100); width: 32px; height: 32px; margin:2px;" src="http://www.observer.ug/modules/mod_socialmedialinksgenius/icons/facebook.png" alt="Facebook" title="Join us on Facebook" /></a></div><div style="float: left; z-index:1000;"><a rel="nofollow" href="https://www.twitter.com/observerug" target="_blank"><img style="opacity:1.0;
filter:alpha(opacity=100); width: 32px; height: 32px; margin:2px;" src="http://www.observer.ug/modules/mod_socialmedialinksgenius/icons/twitter.png" alt="Twitter" title="Join us on Twitter" /></a></div><div style="clear: both;"></div></div></div></div>
<div class="clr"></div></div></div></div>
				</div>
			            <div class="clearbreak"></div>
			</div></div></div>
				<div id="jsn-body">
					<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner" class="row-fluid">
													<div id="jsn-maincontent" class="span8 order1  row-fluid">
														<div id="jsn-centercol" class="span12 order1 ">
															<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
																	<div id="jsn-mainbody">
													<div id="system-message-container">
	</div>

													<div class="item-page">
	
		<div class="page-header">
		<h2>
															MP Among’s rise, connections leave key questions unanswered									</h2>
			
												Written by Edris Kiggundu				
					</div>
		<div class="jsn-article-toolbar">
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

						
			
																<dd class="create">
						<span class="icon-calendar"></span> Created: 21 September 2016					</dd>
				
										</dl>
		</div>
							<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <i class="icon-cog"></i> <span class="caret"></span> </a>
								<ul class="dropdown-menu actions">
											<li class="print-icon"> <a href="/news-headlines/46562-mp-among-s-rise-connections-leave-key-questions-unanswered?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=jsn_solid_pro&amp;link=5c86df228e8494e019d1e497b934988a516aae5e" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
					<div class="clearfix"></div>
	</div>
		
								<figure class="pull-left"><img src="/images/Anita-Among.jpg" alt="" /><figcaption>Bukedea woman MP Anita Among</figcaption></figure>
<p style="text-align: justify;">Bukedea woman MP has taken parliament by storm, leaving colleagues wondering where she derives her power and influence from <br /><br />One morning in September, as Bukedea Woman MP Anita Among, entered parliament, a police officer bowed and said, “How are you, Honourable? Did you have a nice day?”</p>
<p style="text-align: justify;">The police officer said this and he handed the first-term MP her phone and handbag. Among nodded in approval and broke into a beaming smile. It is not uncommon for security officers to exchange pleasantries with MPs and other parliamentary staff.</p>
<p style="text-align: justify;">However, for the relatively-short time that Among has been in the 10th parliament, she has amassed considerable influence, respect and awe from amongst her colleagues and parliamentary staff that even some seasoned legislators do not command.</p>
<p style="text-align: justify;">Those who have interacted with Among say her personality has played a part in the rising influence of the vice chairperson of the influential committee on Commissions, Statutory Authorities and State Enterprises (Cosase), who was also a vocal supporter of Kampala Central MP Muhammad Nsereko during his unsuccessful bid to become deputy speaker in May.</p>
<p style="text-align: justify;">“She is a go-getter. When she sets her sight on something, she will do anything to achieve it,” said one opposition legislator, who like many people we talked to preferred to speak anonymously in order not to antagonize their relationship with her.</p>
<p style="text-align: justify;">The legislator described Among as a “political merchant” who has perfected the skill of dealing with the opposition and the NRM at the same time. Another MP noted that she is good at relating with people.</p>
<p style="text-align: justify;">“When you call her, she addresses you as ‘dear,’ ‘sweetheart’,” said the MP who sits with her on the committee on state enterprises (Cosase).</p>
<p style="text-align: justify;">The MP added that Among always means well for other people and is concerned when someone appears not to be making progress in life. Among, who run for parliament as an independent, beat Rose Akol, the short-lived minister for Internal Affairs, to the Bukedea woman seat in the February 18 elections.</p>
<p style="text-align: justify;">It was sweet revenge for the MP who had been defeated by the same Akol twice before - in 2007 when there was a by-election after the district was created, and in 2011. During the two failed bids, Among contested as an FDC candidate. However, in 2016 Among left the party baffled when she declined its ticket and chose to stand as an independent candidate.</p>
<p style="text-align: justify;">A senior party official told us that in one meeting in 2015, Among, a former FDC deputy treasurer, out rejected the party ticket outright, which had been handed to her on a silver platter.</p>
<p style="text-align: justify;">The official said that investigations by the party had revealed that her election was being funded by, among others, a senior army officer hailing from the Teso sub-region.<br /><br /><strong>POWERFUL CONNECTIONS</strong></p>
<p style="text-align: justify;">It has been claimed in various circles that Among partly owes her influence and power to the connections she has with State House and some powerful businesspeople.<br />Most of these relations she cultivated before she came to parliament.</p>
<p style="text-align: justify;">For instance, Among is close to Hassan Basajjabalaba, an influential businessman and former chairman of NRM’s entrepreneur’s league. Among still lectures at Basajjabalaba’s Kampala International University (KIU), which she has been associated with for at least five years.</p>
<p style="text-align: justify;">Her relationship with Basajjabalaba came under close scrutiny when the state enterprises committee (Cosase) investigated the controversial sale of UBC land in Bugolobi recently. Haba group, a company that belongs to Basajjabalaba, had been mentioned in connection with the loss of UBC’s land title.</p>
<p style="text-align: justify;">One MP told us that given her relationship with the businessman, Among should have excused herself from the committee when it discussed this matter. Among rejected this notion in an interview with The Observer last week, suggesting that it was because of this connection that the committee was able to secure the UBC land title.</p>
<p style="text-align: justify;">“I got the land title when everyone was about to give up,” she said.</p>
<p style="text-align: justify;">Besides Basajjabalaba, Among is said to be close to Wasswa Balunywa, the principal of Makerere University Business School (Mubs), where she has lectured before. Sources told us that she has been instrumental in soliciting scholarship opportunities for students and jobs for party supporters at Mubs and KIU.</p>
<p style="text-align: justify;">An accountant by training, Among worked in Centenary bank for 10 years before she resigned in 2007 to contest for the Bukedea seat. After she lost the election, she got a teaching job at Mubs and later KIU.</p>
<p style="text-align: justify;">Sources told us that Among is also close to a chairman of one of the national commissions. This commissioner availed his vehicle to facilitate Among’s travel to Entebbe international airport when she was heading to America for the Uganda North American Association (UNAA) convention early this month.</p>
<p style="text-align: justify;">On top of this, Among is now alleged to have political connections to State House. We have been told that she talks regularly to President Museveni on a number of issues.</p>
<p style="text-align: justify;">One MP told us that Museveni was chief guest at her thanksgiving ceremony recently. For unclear reasons, the ceremony was kept a low-key affair and only a handful of people were invited.</p>
<p style="text-align: justify;">In an interview, Among declined to comment about her personal life, insisting that she wants to focus on her work. She, however, admitted that she is open to working with everyone, including President Museveni, for the good of Uganda.</p>
<p style="text-align: justify;">She said: “Being close to people in NRM and being an independent is a non-issue for me. These are irrelevant things that should not be talked about. We want results at the end of the day and I don’t mind working with people in the NRM.”</p>
<p style="text-align: justify;">Among further told us that she decided to join politics for adventure, not for personal gain.</p>
<p style="text-align: justify;">“There is a book titled ‘Who Moved My Cheese?’ It is always good to move on in life to find out what is outside there. It is not good to cling onto one thing forever. I also felt that the leadership there was not doing enough,” she said.</p>
<p style="text-align: justify;">Maintaining that she is still FDC “by heart,” Among said she chose to stand as an independent after consulting the people. She said a good politician always listens to what his/her electorate says.</p>
<p style="text-align: justify;">“It is my electorate that told me to stand as an independent. I am still FDC,” she said.</p>
<p style="text-align: justify;">Among further said she was not shocked by her appointment as vice chairperson of Cosase because she is “knowledgeable and competent.”<br /><br /><strong>CONTROVERSY</strong></p>
<p style="text-align: justify;">Controversy has always been part and parcel of Among’s political career. Her journey to parliament was not smooth. On election day, she was briefly arrested and detained by police in Bukedea for allegedly trying to interfere with the vote counting process at the district electoral commission offices.</p>
<p style="text-align: justify;">Tom Keith Eyaku, the Bukedea district police commander, told journalists then that they had acted after receiving intelligence that Among connived with one electoral commission official to gain entrance into their offices.</p>
<p style="text-align: justify;">Yet long before she came onto the national political scene, Among had already become a phenomenon within FDC where she served as deputy treasurer in charge of fundraising.</p>
<p style="text-align: justify;">In 2012, she defeated Salaamu Musumba, the then FDC vice president for eastern Uganda, and a host of other senior party officials during primaries for the East African Legislative Assembly (EALA). Her victory was shrouded in controversy after allegations sprung up that she had bribed delegates.</p>
<p style="text-align: justify;">James Birungi Ozo, the then party deputy secretary for sports, petitioned the party president, Dr Kizza Besigye, claiming that Basajjabalaba had given Among Shs 150 million to facilitate her EALA campaign.</p>
<p style="text-align: justify;">Birungi, the only FDC official to go on record, told The Observer yesterday that Among is a social climber whose character is “questionable”.</p>
<p style="text-align: justify;">“She seems to have a lot of money whose source we still don’t know. One day that truth will come out,” Birungi said.<br /><br /><span id="cloak93442">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
 //<!--
 document.getElementById('cloak93442').innerHTML = '';
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy93442 = '&#101;k&#105;gg&#117;nd&#117;' + '&#64;';
 addy93442 = addy93442 + '&#111;bs&#101;rv&#101;r' + '&#46;' + '&#117;g';
 document.getElementById('cloak93442').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy93442 + '\'>' +addy93442+'<\/a>';
 //-->
 </script><br /><br /></p> <div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl">    					<script>
							var loadAsyncDeferredFacebook = function() {
	                    		var d = document;
	                    		var s = 'script';
	                    		var id = 'facebook-jssdk';
				
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
							  	js = d.createElement(s); js.id = id;
							  	js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
							  	fjs.parentNode.insertBefore(js, fjs);
						  	};
					
						  	if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredFacebook, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredFacebook);
							else
						  		window.onload = loadAsyncDeferredFacebook;
                    	</script>
                <div class="fb-share-button" data-href="http://www.observer.ug/news-headlines/46562-mp-among-s-rise-connections-leave-key-questions-unanswered" data-layout="button_count"></div></div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="MP Among&rsquo;s rise, connections leave key questions unanswered" data-count="horizontal" data-via="observerug" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone size="medium" href='http://www.observer.ug/news-headlines/46562-mp-among-s-rise-connections-leave-key-questions-unanswered'></g:plusone>
						
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.observer.ug/news-headlines/46562-mp-among-s-rise-connections-leave-key-questions-unanswered" data-counter="right"></script>
						</div><div class="fastsocialshare_clearer"></div></div>
	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/news-headlines/46563-uetcl-no-cheaper-electricity-till-2020" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/news-headlines/46561-govt-plans-for-seven-mp-deaths-this-year" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							
					<script type="text/javascript">
<!--
var jcomments=new JComments(46562, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<div class="comments-policy">Rules:<br />
- No abusive language<br />
- No unsubstantiated allegations<br />
- No incitement to ethnic, religious or sectarian hatred<br />
- No incitement to violence<br />
- No spam<br />
- No impersonating other people <br />
Offending comments will be deleted without notice.</div>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/61077" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="46562" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

setTimeout(JCommentsInitializeForm, 100);
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div> </div>

												</div>
																</div>
														</div> <!-- end centercol -->
													</div> <!-- end jsn-maincontent -->
													<div id="jsn-rightsidecontent" class="span4 order2 ">
									<div id="jsn-rightsidecontent_inner">
										<div id="jsn-pos-right">
											<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/56" target="_blank"
							title="AIRTEL UNLIMITED">
							<img
								src="http://www.observer.ug/images/banners/300x350-The-Observer-11th-September.gif"
								alt="AIRTEL UNLIMITED"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/59" target="_blank"
							title="UNAA">
							<img
								src="http://www.observer.ug/images/banners/2016_Ugandan_Diaspora_Event_GIF_AD_Banner.gif"
								alt="UNAA"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">


</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N192003.1960903OBSERVER/B8808879.137327852'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/55" target="_blank"
							title="NVA">
							<img
								src="http://www.observer.ug/images/banners/nva.jpg"
								alt="Ntinda View Apartments"
								width ="290"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="lightbox-2 jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><h3 class="jsn-moduletitle">

    <span class="jsn-moduletitle_inner1">
        <span class="jsn-moduletitle_inner2">
            <span class="jsn-moduleicon">

                Related Stories

            </span>
        </span>
    </span>

</h3>
	<div class="nspMain lightbox-2" id="nsp-2004" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 0,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 5
			}">		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/news-headlines/46526-ssempala-kigozi-mps-are-too-many" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Emmanuel-Ssempala-Kigozi2004_links.jpg" alt="Ssempala Kigozi: MPs are too many " style=""  /></a><div><h4><a href="/news-headlines/46526-ssempala-kigozi-mps-are-too-many" title="Ssempala Kigozi: MPs are too many " target="_self">Ssempala Kigozi: MPs are too many </a></h4><p>
EMMANUEL SSEMPALA KIGOZI is the MP for Makindye-Ssabagabo municipality. He told Edris Kiggundu why he unhappy about the big size&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/news-headlines/46526-ssempala-kigozi-mps-are-too-many">1 comments</a></p></div></li>							
																											
							<li class="odd"><a href="/viewpoint/editorial/46501-no-need-for-parliament-to-silence-the-media" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Empty-seats-in-parliament2004_links.jpg" alt="No need for parliament to silence the media" style=""  /></a><div><h4><a href="/viewpoint/editorial/46501-no-need-for-parliament-to-silence-the-media" title="No need for parliament to silence the media" target="_self">No need for parliament to silence the media</a></h4><p>In response to negative press coverage, speaker of parliament Rebecca Kadaga has assigned parliament’s committee on rules, privilege and principle&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/viewpoint/editorial/46501-no-need-for-parliament-to-silence-the-media">No comments</a></p></div></li>							
																											
							<li class="even"><a href="/news-headlines/46516-kahinda-otafiire-invents-yawning-fashion" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Kahinda-Otafiire-talking-on-phone2004_links.jpg" alt="Wolokoso: Kahinda Otafiire ‘invents’ yawning fashion" style=""  /></a><div><h4><a href="/news-headlines/46516-kahinda-otafiire-invents-yawning-fashion" title="Wolokoso: Kahinda Otafiire ‘invents’ yawning fashion" target="_self">Wolokoso: Kahinda Otafiire ‘invents’ yawning fashion</a></h4><p>Yawning, scientists tell us, is a natural body expression that usually signals exhaustion, hunger or sleep.
Yet when Gen Kahinda Otafiire&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/news-headlines/46516-kahinda-otafiire-invents-yawning-fashion">No comments</a></p></div></li>							
																											
							<li class="odd"><a href="/viewpoint/46503-mps-must-trim-themselves-not-muzzle-the-media" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Pius-Katunzi2004_links.jpg" alt=" MPs must trim themselves, not muzzle the media" style=""  /></a><div><h4><a href="/viewpoint/46503-mps-must-trim-themselves-not-muzzle-the-media" title=" MPs must trim themselves, not muzzle the media" target="_self"> MPs must trim themselves, not muzzle the media</a></h4><p>What would Uganda have missed if we had 150 members of parliament instead of 432? Every district has a woman&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/viewpoint/46503-mps-must-trim-themselves-not-muzzle-the-media">4 comments</a></p></div></li>							
																											
							<li class="even"><a href="/news-headlines/46523-how-age-limit-mp-lost-battle" class="nspImageWrapper" style="margin:5px 0px 5px 0px;" target="_self"><img class="nspImage" src="http://www.observer.ug/modules/mod_news_pro_gk5/cache/Robert-Kafeero--Ssekitooleko12004_links.jpg" alt="  How age-limit MP lost battle" style=""  /></a><div><h4><a href="/news-headlines/46523-how-age-limit-mp-lost-battle" title="  How age-limit MP lost battle" target="_self">  How age-limit MP lost battle</a></h4><p>
MPs desert Ssekitooleko as cabinet moves to incorporate the bill among constitutional amendment proposalsWhen Nakifuma MP Robert Kafeero Ssekitooleko asked&hellip;</p><p class="nspInfo nspInfo2 tleft fleft">Mon 19 Sep 2016 | <a href="/news-headlines/46523-how-age-limit-mp-lost-battle">7 comments</a></p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
			</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Observer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1435360256358138"
     data-ad-slot="9369650192"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Observer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1435360256358138"
     data-ad-slot="9369650192"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>
										</div>
									</div>
								</div>
									</div>
			</div>
		</div>
				

			<div id="jsn-footer">

<div style="font: 0px Trebuchet MS; color: #333;"><li><a href="http://www.vehiclefor.me">Vehiclefor.me</a></li></div>

				<div id="jsn-footermodules" class="jsn-modulescontainer jsn-modulescontainer1 row-fluid">
												<div id="jsn-pos-footer" class="span12">
							<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32667704-1', 'auto');
  ga('send', 'pageview');

</script></div></div></div>
							</div>


										<div class="clearbreak"></div>
				</div>
			</div>
			</div>
	
</div>
</body>
</html>